I can't turn Privacy Mode off.

Problem

Your camera is currently in Privacy Mode camera and when you try to exit, it stays in Privacy Mode. You tap Privacy Mode in the app and nothing happens.

Troubleshooting

  1. Confirm your Wyze app is up to date.
    1. In your Wyze app, go to the Account tab > tap About.
    2. Your current app version is listed under the Wyze logo. 
    3. Compare your app version to the latest app version listed here on our Release Notes & Firmware page.
    4. If you find that your Wyze app is out of date, head over to your mobile device’s app store, and update the Wyze app. 
  2. Check that your Wyze Cam Pan v3’s firmware is up to date.
    1. You can check this by going to the Account tab > Firmware Update.
    2. If there is an update available for the camera, please move forward with updating it.
  3. Power cycle the camera by unplugging it from its power source for 5 seconds and then plugging it back in. 
  4. Ensure there is nothing blocking the camera’s ability to move.
  5. Recalibrate the position of the camera. 
  6. In the Wyze app, tap Wyze Cam Pan v3 > Settings > Motor Controls > Reset Position > Reset.
  7. Factory reset the camera and then set it up as new. 
  8. Remove any microSD card inserted in the camera.
  9. With the camera plugged into power, rotate the lens of the camera so it is facing up and single-press SETUP for 10 seconds until the status light on the front of the camera lens turns solid red.
  10. Once the status light starts flashing red, set up the camera as new.
Have more questions? Submit a request
Still need help?
Contact Us