My camera's waypoints are not accurate.

Problem

The camera is not adhering to the set waypoints in the Wyze app.

Troubleshooting

  1. Confirm your Wyze app is up to date.
    • In your Wyze app, go to the Account tab > tap About.
    • Your current app version will be listed beneath the Wyze logo. 
    • Compare your app version to the latest app version listed here on our Release Notes & Firmware page.
    • If you find that your Wyze app is out of date, head over to your mobile device’s app store, and update the Wyze app. 
  2. Check that your Wyze Cam Pan v3’s firmware is up to date.
    • You can check this by going to the Account tab > Firmware Update.
    • If there is an update available for the camera, please move forward with updating it.
  3. Ensure Pan Scan is turned on. 
    • Under the camera’s live stream, slide the toolbar until you see Pan Scan. Tap to turn it on/off. 
      • The icon will be green when turned on.
  4. Check if a Detection Zone is set up.
    • In the camera’s settings, tap Detection Settings > Detection Zone. Toggle Detection Zone off.
    • Note: If you adjust your camera’s view while a Detection Zone is enabled, the camera will automatically return to its original position after 15 seconds of being idle.
  5. Recalibrate the position of the camera. 
    • In the Wyze app, tap Wyze Cam Pan v3 > Settings > Motor Controls > Reset Position > Reset.
  6. Ensure you have Waypointsset up. 
    • Tap on Wyze Cam Pan v3 > Settings > Advanced Settings > Motor Control > Pan Scan Settings.
    • If you have Waypoints set, reset them. 
  7. Power cycle the camera by unplugging it from its power source for 5 seconds and then plugging it back in.
  8. Factory reset the camera and then set it up as new. 
    1. Remove any microSD card inserted in the camera.
    2. With the camera plugged into power, rotate the lens of the camera so it is facing up and single-press SETUP for 10 seconds until the status light on the front of the camera lens turns solid red.
    3. Once the status light starts flashing red, set up the camera as new.
Have more questions? Submit a request
Still need help?
Contact Us