Articles in this section

My Wyze Lamp Socket is not turning on.

Problem

Wyze Lamp Socket is not turning on via the app.

Troubleshooting

  1. Confirm that your Wyze app is up to date.
    1. In your Wyze app, navigate to the Account tab > tap About.
    2. Your current app version will be listed beneath the Wyze logo. 
    3. Compare your app version to the latest app version listed on our Release Notes & Firmware page.
    4. If you find that your Wyze app is out of date, head over to your mobile device’s app store, and update the Wyze app.
  2. Ensure that you are using the cables included with Wyze Lamp Socket.
    • Note: Other cables, including the original Wyze Cam v3’s power cable, are not recommended.
  3. Ensure that the attached Wyze Cam v3 does not have any other accessories setup such as Wyze Cam v3 Spotlight Kit.
  4. Power cycle Wyze Lamp Socket.
    1. Change the light switch (or breaker) for the circuit that the lamp socket is attached to into the off position. 
    2. Wait 5 full seconds. 
    3. Change the switch (or breaker) back to the on position. 
    4. Note: This will power cycle both Wyze Lamp Socket and the attached Wyze Cam v3.
  5. Check if the socket is receiving power by trying a different lamp socket or bulb in the affected socket.
  6. If possible, try moving the affected lamp socket to a different location or socket.
  7. Factory reset the attached Wyze Cam v3.
    1. If there is a microSD card inserted in the camera, remove it before proceeding.
    2. With the camera plugged into power, press and hold the setup button on the bottom of the camera for 10 seconds.
    3. Wait at least 30 seconds for the unit to initialize.
      • This process may take up to 5 minutes. It's rare, but it's possible.
    4. The LED status light on the camera will change to flashing red once the reset is complete.
    5. Walk through setting up the camera and lamp socket like new in the Wyze app.
Was this article helpful?
0 out of 0 found this helpful