Sense Bridge refusing to pair with the camera

If you are having difficulty pairing the Bridge with your Wyze Cam, two different troubleshooting routes can be taken depending on the Status Light found on the Bridge.

Indication_Light_Sense_2.png

If the Status Light is a solid yellow:

  1. Make sure the camera that the Bridge is paired to has the latest firmware version installed.
    • Open the Wyze app, go to the Account tab found on the bottom right.
    • Then tap Firmware Upgrade.
    • You can upgrade the Firmware of the camera, or select the Upgrade All button on the bottom.
  2. Test a different power source with the camera. This can either be an alternate power adapter (needs to be rated for a minimum of 5V 2A) or plugging the camera directly into a computer’s USB port. 
  3. If you have a second Wyze Cam, test the Bridge with a second camera to see if the problem persists.

If the Status Light is flashing blue & yellow or flashing blue:

  1. Make sure the camera that the Bridge is paired to has the latest firmware version installed.
    • Open the Wyze app, go to the Account tab found on the bottom right.
    • Then tap Firmware Upgrade.
    • You can upgrade the Firmware of the camera, or select the Upgrade All button on the bottom.
  2. Remove the Bridge from the camera and Power Cycle the camera by unplugging the USB power cord and wait 5 seconds, then plug the Bridge back in.
  3. If you have a second Wyze Cam, test the Bridge with a second camera to see if the issue persists.

Still Having Difficulty?

If you have done the above steps but are still having difficulty, you can create a support ticket and we will work with you on resolving this problem. 

Have more questions? Submit a request