Articles in this section

Wyze Plug Setup Troubleshooting

Problem

Your Wyze Plug is unable to be set up.

Troubleshooting

  1. Confirm that your Wyze app is up to date.
    1. In your Wyze app, navigate to the Account tab > tap About.
    2. Your current app version will be listed beneath the Wyze logo.
    3. Compare your app version to the latest app version listed on our Release Notes & Firmware page.
    4. If you find that your Wyze app is out of date, head over to your mobile device’s app store, and update the Wyze app.
  2. Be sure to follow the steps in our Wyze Plug Setup Guide exactly.
  3. Make sure the plug, phone/tablet, and router are close together for setup (within 6-10 feet).
  4. Check that BluetoothⓇ is enabled for the Wyze app in your phone/tablet settings.
    1. Toggle BluetoothⓇ off/on.
    2. Note: If you bought your plug in 2021 or later, BluetoothⓇ pairing should be completed automatically.
  5. Verify that Location Permissions are enabled for the Wyze app in your phone/tablet settings.
    1. Make sure that it is set to Always or While Using the App.
    2. For iOS users, make sure that Precise Location is turned on.
  6. Ensure that your phone/tablet is connected to the same 2.4 GHz Wi-Fi network that you are entering at the “Select your network” step and that you’re entering the SSID (Wi-Fi name) correctly.
    • The SSID is case-sensitive and there should be no extra spaces before or after the SSID.
    • The SSID should automatically populate if you’re connected to Wi-Fi. If it does not auto-populate, it can indicate the phone/tablet that is being used for setup is not connected to Wi-Fi.
  7. Check that you are entering the Wi-Fi password correctly.
    1. You can tap on the eye icon to view the password you are entering.
  8. Factory reset your Wyze Plug.
    1. Press and hold the on/off button on the side of the plug until the status light begins to flash blue.
    2. Once the status light begins to flash blue, walk through setting up Wyze Plug like new.
Was this article helpful?
0 out of 0 found this helpful