Setup Troubleshooting

Problem

Wyze Lock Bolt does not pair to your Wyze app during setup.

 

Troubleshooting

  1. Make sure that your Wyze app is up to date.
    1. Go to the Account tab > tap About.
    2. The app version will be listed beneath the Wyze Logo.
    3. You can compare your app version to the most up-to-date version listed on our Release Notes and Firmware Page.
  2. Check that you are pressing and holding the correct pairing button under the batteries (press the round dent with “P” on it).
    1. After holding for 3 seconds, you should hear 3 beeps and the keypad should flash white.
  3. Check that Bluetooth is enabled for this device on your phone, and check you are within Bluetooth range for connection (16 feet or less). 
    1. Make sure you are connected to data or Wi-Fi (this is only for initial pairing with the Wyze app).
  4. Power cycle your Wyze Lock Bolt.
    1. Take off the battery cover, then take out one battery and put it back in. Wait a few seconds until you hear a beep to indicate the lock is powered on again.
    2. Warning: If the Wyze Lock Bolt is in pairing mode and a battery is removed, the lock will delete everything stored in the device (including all the users and settings). Do not try pairing and power cycling at the same time. Wait for re-pairing to finish first.
  5. Insert a fresh set of AA batteries.
  6. Sign out of the Wyze app, then force close it before logging back in.
  7. Unscrew the interior assembly and check that the cable is connected properly. The red mark should be facing up, and a solid insertion should be able to withstand a light tug.
Have more questions? Submit a request