Problem
Wyze Robot Vacuum does not update or save the map after cleaning, even if you've moved furniture, have new obstacles, or opened up a new area. The map remains the same.
Possible Causes:
- The vacuum was manually moved during the first mapping / cleaning.
- Wyze Robot Vacuum was unable to complete the first clean on its first battery charge, which can cause issues during the next session.
- The room your vacuum is cleaning is so large that the vacuum doesn't finish mapping the area in one charge.
Troubleshooting:
- Do not interrupt or move the vacuum during a clean. It will not save the map.
- If the vacuum stops to charge mid-clean, it will not save the map.
- Reset the map, then start a "Clean" with the vacuum starting at the charging station and returning to the charging station with no interruptions during the clean.
- If the area is too large, try the Quick Mapping feature to get an updated map.