Problem:
Wyze Robot Vacuum does not return to the charging station. It either doesn't move at all, or gets lost along the way.
Possible Causes:
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The vacuum can’t find the charging station, which can happen if it’s been moved.
- The vacuum has been moved to a different floor.
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There may be obstacles around the charging station that are blocking the signal to the vacuum.
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The charging station is slightly higher or lower than the vacuum, like on a thicker carpet or uneven ground.
Troubleshooting Tips:
- If you've moved the vacuum to a different area or floor, return it to the charging station and reset the map. Tap the Settings gear > Reset Map > Reset Map.
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Clear any obstacles on or around the charging station.
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Connect Wyze Robot Vacuum to the charging station, then start cleaning from there.
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Once an area is clean, press the Home button on the vacuum to manually return it to the charging station.
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Make sure the charging station is on the same level and flooring as the vacuum.