Problem:
When you open Wyze Robot Vacuum in the app, the map doesn't display. You had a map before, but now it's gone.
Possible Causes:
- The vacuum was manually moved during the last mapping / cleaning.
Troubleshooting Tips:
- Do not interrupt or move the vacuum during a clean. It will not save the map.
- If the vacuum stops to charge mid-clean, it will not save the map.
- Reset the map, then start a "Clean" with the vacuum starting at the charging station and returning to the charging station with no interruptions during the clean.