Articles in this section

I don’t hear any voice prompts on my Wyze Battery Cam Pro.

Problem

You don’t hear a voice prompt when setting up your Wyze Battery Cam Pro.

Troubleshooting

  1. Make sure you’re fully pressing and holding the setup button on the bottom of the camera until you hear a “ready to connect” voice prompt. This should take about 3 seconds but no longer than 10 seconds.
    • To access the setup button, you will need to open the camera’s battery compartment.
  2. If there is no voice prompt and the status light is solid yellow:
    1. Ensure the battery pack is charged.
      • If the battery pack is charging, there should be one green status light.
      • If the battery pack is fully charged, all status lights will be solid green.
    2. Ensure the battery pack is inserted correctly into the camera.
      1. Open the battery compartment on the bottom of the camera, locate the arrow on the battery pack and point it down into the compartment, then push the battery in until it clicks.
  3. Power cycle Wyze Battery Cam Pro.
    1. Remove the battery pack completely for 10 seconds, then place it back into the camera, ensuring it is seated firmly.
  4. Factory reset Wyze Battery Cam Pro.
    1. Remove any microSD card inserted into the camera.
    2. With the camera powered on, press and hold the setup button on the bottom of the camera for 10 seconds until the status light turns solid yellow.
      • To access the setup button, you will need to open the camera's battery compartment.
    3. Once the status light starts flashing yellow and blue, set up the camera like new.
  5. If there is no voice prompt but the status light is not solid red, attempt setup using the status lights as a reference. 
Was this article helpful?
0 out of 0 found this helpful