Wyze Cam v4 Connectivity Troubleshooting

Problem

Wyze Cam v4 is showing as offline in the Wyze app, the live stream is slow/delayed or disconnects frequently, or you are unable to control or change the camera’s settings.

 

Troubleshooting

  1. Confirm that your Wyze app is up to date.
    1. In your Wyze app, navigate to the Account tab > tap About.
    2. Your current app version will be listed beneath the Wyze logo.
    3. Compare your app version to the latest app version listed on our Release Notes & Firmware page.
    4. If you find that your Wyze app is out of date, head over to your mobile device’s app store, and update the Wyze app.
  2. If possible, check that your Wyze Cam v4’s firmware is up to date.
    1. You can check this by going to the Account tab > Firmware Update.
    2. If there is an update available for the camera, please move forward with updating it.
  3. Slow, intermittent, or unavailable live streams may occur due to low internet upload speeds. Change your camera’s image quality between 2K, SD, and 360p to see if there is a change.
    1. 360p consumes less bandwidth and allows for a more stable connection.
  4. Ensure that other smart home devices that are connected to the same Wi-Fi network are working properly.
  5. Confirm whether the status light is on after powering up the camera.
  6. Ensure that Wyze Cam v4 has a good signal strength.
    1. You can check this in the Wyze app by going to the camera’s settings > Device Info > Signal Strength.
    2. If it has less than 2 bars, try moving the camera closer to the router.
  7. Reboot the router.
  8. Power cycle Wyze Cam v4 by unplugging it from its power source for 5 seconds and then plugging it back in.
  9. Factory reset Wyze Cam v4 and then set it up as new.
    1. Remove any microSD card inserted in the camera.
    2. With the camera plugged into power, press and hold the setup button on the bottom of the camera for 10 seconds until the status light on the front of the camera turns solid red.
    3. Once the status light starts flashing red, set up the camera as new.

Have more questions? Submit a request
Still need help?
Contact Us