Wyze Cam v4 Setup Troubleshooting

Problem

Your Wyze Cam v4 is unable to be set up.

 

Troubleshooting

 

  1. Confirm that your Wyze app is up to date.
    1. In your Wyze app, navigate to the Account tab > tap About.
    2. Your current app version will be listed beneath the Wyze logo.
    3. Compare your app version to the latest app version listed on our Release Notes & Firmware page.
    4. If you find that your Wyze app is out of date, head over to your mobile device’s app store, and update the Wyze app.
  2. Check that BluetoothⓇ is enabled for the Wyze app in your phone/tablet settings.
    1. Unpair any unused BluetoothⓇ devices from your phone, since this can take up phone resources.
    2. Toggle BluetoothⓇ off/on.
  3. Verify that Location Permissions are enabled for the Wyze app in your phone/tablet settings.
    1. Make sure that it is set to Always or While Using the App.
    2. For iOS users, make sure that Precise Location is turned on.
  4. Verify that the camera’s status light is flashing red and that you hear a “ready to connect” voice prompt after pressing the setup button.
    1. The status light for Wyze Cam v4 is on the front of the camera.
    2. If the camera status light shows as solid red, follow the steps listed in My Wyze Cam v4's status light is solid red.
    3. If the camera does not show a status light, follow the steps listed in My Wyze Cam v4 won't power on.
    4. If the user does not hear the “ready to connect” voice prompt, follow the steps listed in There are no voice prompts while setting up my Wyze Cam v4.
  5. Ensure your phone/tablet is connected to the same 2.4 GHz Wi-Fi network that you are entering at the Select your network step and you are entering the SSID (Wi-Fi name) correctly.
    1. Wyze Cam v4 is not compatible with 5 GHz Wi-Fi networks.
    2. The SSID is case-sensitive and there should be no space before or after the SSID.
    3. The SSID should automatically populate if the user is connected to Wi-Fi. If it does not auto-populate, it can indicate that the phone/tablet that is being used for setup is not connected to Wi-Fi.
  6. Check that you are entering the Wi-Fi password correctly.
    1. Tap the eye icon to view the password you are entering.
  7. Make sure the camera and phone/tablet are close to the router during setup (within 6-10 feet).
  8. Forget the Wi-Fi network on your phone/tablet and then rejoin the network. Then try setting up the camera again.
  9. Power cycle Wyze Cam v4 by unplugging it from its power source for 5 seconds and then plugging it back in.
  10. Factory reset Wyze Cam v4 and then set it up as new.
    1. Remove any microSD card inserted in the camera.
    2. With the camera plugged into power, press and hold the setup button on the bottom of the camera for 10 seconds until the status light on the front of the camera turns solid red.
    3. Once the status light starts flashing red, set up the camera as new.
  11. Reboot your router.

Have more questions? Submit a request
Still need help?
Contact Us