Base Station Connectivity Troubleshooting

Problem

Wyze Base Station is connected via Ethernet cable to your router, but the status light is not turning solid blue. Your base station won't connect to the network.

Fix Wi-Fi Issues with our Self-Service app.

Diagnose and troubleshoot Wi-Fi issues using our self service app, RouteThis Helps. To find out more about the app and fix problems problems with network connectivity, setup, and video quality, please click here.

It's important to remember that you shouldn't delete your Wyze Cam Outdoor or Wyze Base Station from the Wyze app while they show Offline, as this will prevent you from being able to set them up again.

Troubleshooting Steps

  1. Make sure you have the latest version of the Wyze app here.
  2. Check your base station for firmware upgrades.
    • In the Wyze app, go to Account > Firmware Upgrade > Update next to Wyze Base Station.
    • Outdated firmware can cause connectivity issues.
  3. Make sure you're interacting with the right base station if you have more than one.
  4. Verify the status light color to make sure the base station is set up and functional. It should be solid blue.
  5. Plug Wyze Base Station into a different power outlet. If this helps, then the power outlet may not be powered.
  6. Try using a different Ethernet cable. If this helps, then the cable itself may be faulty.
  7. Try a soft reset.
    1. Hold down the Sync button on the base station until the status light turns solid yellow.
    2. Once the status light begins flashing yellow, set up the base station as new using the setup instructions here.
Have more questions? Submit a request