Articles in this section

My Wyze Bulb is offline.

Problem

Your Wyze Bulb is showing as offline in the Wyze app or keeps disconnecting.

Troubleshooting

  1. Confirm your Wyze app is up to date.
    1. In your Wyze app, navigate to the Account tab > tap About.
    2. Your current app version will be listed beneath the Wyze logo. 
    3. Compare your app version to the latest app version listed on our Release Notes & Firmware page.
    4. If you find that your Wyze app is out of date, head over to your mobile device’s app store and update the Wyze app.
  2. Check that your Wyze Bulb’s firmware is up to date.
    1. You can check this by going to the Account tab > Firmware Update.
    2. If there is an update available for the bulb, please move forward with updating it.
  3. Ensure the bulb is securely inserted into the socket.
  4. Ensure that the fixture the bulb is installed in is physically powered on.
  5. Power cycle your Wyze Bulb.
    • Turn off the bulb manually with the light switch for 5 seconds, then turn it back on. 
  6. Confirm if the bulb is in a socket with a dimmer switch.
    • If it is in a socket with a dimmer switch, move the bulb to a different socket, as dimmer switches are not recommended.
    • If it is in a dimmer switch and cannot be moved to a different socket, ensure that the dimmer switch is turned up to its highest setting.
  7. Try moving the bulb to a different socket, closer to the router.
  8. Reboot the router. 
  9. Factory reset Wyze Bulb.
    1. Turn the light switch associated with the bulb off/on 3 times.
    2. Wait for the bulb to start pulsing slowly.
    3. Once the bulb starts pulsing, set it up like new.
Was this article helpful?
78 out of 442 found this helpful